Annonce

Réduire
Aucune annonce.

HELP - Message ''charging failure service urgent'' sur XC70 P3

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • HELP - Message ''charging failure service urgent'' sur XC70 P3

    Pendant que je roulais avec ma XC70 2008, la lumière de la batterie s'est allumée et 15 minutes plus tard, le message ''charging failure service urgent'' est apparu. J'ai boosté la batterie avec mon autre véhicule mais le volvo ne tient pas la charge. Lorsque j'ai reparti la volvo, le moteur a fait un bruit bizarre comme un bruit de strap qui glisse. Maintenant le bruit est disparu mais la voiture ne tient plus sa charge.

    Quelqu'un a déjà vu ce problème sur une P3 avec le moteur 3.2L?

    Toute personne qui peut m'aider serait très apprécié!
    S60 T5

    3 downpipes installés!

  • #2
    L'alternateur?
    V70R 2006 Passion Red
    S40 2001 Red


    V70 5T AWD 2005
    855 T5 1997

    Commentaire


    • #3
      Envoyé par wezo00 Voir le message
      L'alternateur?
      J'ai reparti la voiture et il y a un bruit de poulie ou de strap très fort en avant du moteur côté passager. La batterie est bonne mais ne charge pas. Existe-t-il un How to pour remplacer l'alternateur sur un volvo qui a le 3.2L?

      Voici le vidéo du bruit que ça fait: https://www.dropbox.com/s/40eoxtbnbi...81614.mp4?dl=0
      S60 T5

      3 downpipes installés!

      Commentaire


      • #4
        https://www.youtube.com/results?sear...ator+volvo+3.2

        Mais dans un premier temps, assure-toi que la batterie est capable de tenir sa charge.
        Dernière modification par wezo00, 17 décembre 2018, 19h33.
        V70R 2006 Passion Red
        S40 2001 Red


        V70 5T AWD 2005
        855 T5 1997

        Commentaire


        • #5
          J ai testé la batterie avec un multimètre et elle est bonne. Si je me fit au bruit, le problème semble provenir d'une poulie. J'ai fait des recherches et il semble qu'un problème commun est que la visse qui tient en place la ''generator pulley'' de l'alternateur a tendance à se dévisser au fil du temps, ce qui éventuellement empêche l'alternateur de faire son travail. Je vais commencer par vérifier cette visse.
          S60 T5

          3 downpipes installés!

          Commentaire


          • #6
            Finalement j'avais raison...c'est la bolt de la gear qui fait tourner l'alternateur qui était dévissée. Je l'ai revissée avec du lock-tigh bleu.
            S60 T5

            3 downpipes installés!

            Commentaire


            • #7
              Voici la gear... On voit très bien sur la photo qu'elle est débalancée.
              Fichiers attachés
              S60 T5

              3 downpipes installés!

              Commentaire


              • #8
                Est-ce commun sur tous ces moteurs qui se trouve aussi sur d'autres modèles?

                Commentaire


                • #9
                  C'est vraiment la merde: la même visse vient tout juste de se redévisser. Je dois tout recommencer. Est-ce que je doit remplacer cette visse? J'avais pourtant mis du Lock-Tight.
                  S60 T5

                  3 downpipes installés!

                  Commentaire

                  Chargement...
                  X